Commit 65ff69f7 authored by Julian Frosch's avatar Julian Frosch
Browse files

References Issue #6; Removed electron-prebuilt from dev-dependencies and updated the readme

parent 835bab94
......@@ -3,6 +3,12 @@ This is an application written with node.js and electron that tries to do a piec
## How to start
Before starting, npm is required.
Furthermore, the npm-package *electron-prebuilt* is required. Installing it will take some time, as it contains some data...
So ensure that you have a rather good connection. Run
```
sudo npm install electron-prebuilt -g
```
and electron will be installed!
In order to test the program, clone the repo, cd into it's directory and run
```
......
......@@ -6,9 +6,6 @@
"xml2js" : "^0.4.15",
"parse-svg-path" : "^0.1.1"
},
"devDependencies": {
"electron-prebuilt": "^0.36.3"
},
"scripts": {
"start" : "electron main.js"
}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment